Probleme mit dem Yongnuo Blitzauslöser

Moin Moin,

im letzten Jahr hatte ich immer wieder ein seltsames Phänomen. Zwischendrin funktionierte immer mal wieder mein Funkauslöser nicht. Ich hatte keine Ahnung, woran es lag. Stellt euch vor, ich stand oft als Hochzeitsfotograf vor meinen Brautpaaren und ab und zu löste der Blitz nicht aus. Ich habe immer wieder herum probiert um herauszufinden, woarn es liegt. Immer wieder funktionierte alles und dann auf einmal plötzlich nicht mehr…
Im Einsatz hatte ich abwechselnd folgendes Equipment:

Das Equipment tauschte ich immer wieder nach Einsatzzweck beliebig aus. Brauchte ich beispielsweise auf einer Reise kleines Equipment, kamen die Systemkameras zum Einsatz, habe ich eine Hochzeit fotografiert, durfte das Equipment durchaus etwas üppiger ausfallen. Bedingt durch meine Tauscherei hatte ich einen der Funkauslöser in Verdacht, allerdings war dies weit gefehlt…

Die Lösung für Funkauslöser

Irgendwann habe ich dann festgestellt, dass die Kombination zwischen Canon EOS M3 und dem Yongnuo YN-622 C-TX nicht funktioniert. Der Auslöser löst teilweise mehrmals aus und streikt dann. Mit meinen Kameras der 5D Serie funktioniert jedoch alles wunderbar. An der ersten EOS M gab es auch keinerlei Probleme. Mit der Canon EOS M5 habe ich das gleiche Phänomen wie an der M3: der Funkauslöser streikt. Ich habe dem Funkauslöser auch ein Firmwareupdate “spendiert” – leider auch erfolglos.
Meine (Not-) Lösung heißt also, dass ich einen Yongnuo YN-622 C (ohne TX) als Auslöser nutze und den Blitz dann über das Kamera-Menü steuere. Wirklich schade, denn so kann man nicht mal einfach per Knopfdruck auf den Auslöser seine Einstellungen ändern.

Etwas Hoffnung habe ich noch…

Als Hoffnung bleibt, dass es irgendwann ein Firmwareupdate gibt, das den Yongnuo YN-622 C TX auch an der Canon EOS M3 und Canon EOS M5 funktionsfähig macht.

Ich hoffe, dass ich euch hiermit helfen konnte und dass ihr nicht wie ich so lange auf der Fehlersuche seid… 😉

Euer Christian

Getagged mit: , , , , , , ,